Slowdown due to large sale
Incident Report for KOMOJU
Resolved
Our performance issues have been resolved and KOMOJU is operating normally now. Thank you for your patience.
Posted Apr 21, 2020 - 07:46 UTC
Update
We are still working with AWS to resolve the E-mail sending issues. We will continue to keep you updated.
Posted Apr 21, 2020 - 06:32 UTC
Monitoring
We are continuing to be rate-limited by AWS so e-mail sending is still slow. E-mails may take up to one hour to reach users from now. API requests and payments can be performed normally again.
Posted Apr 21, 2020 - 05:35 UTC
Update
Users should now be able to access KOMOJU reliably again, however we will still continue to work to improve performance. Emails sends will be delayed while we are being rate-limited by AWS.
Posted Apr 21, 2020 - 05:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2020 - 05:05 UTC
Update
We have identified the issues and are mitigating the issue. Performance should begin improving. We will keep you updated
Posted Apr 21, 2020 - 05:05 UTC
Update
We are still working on a fix for the issue. Users may experience timeouts and error pages, but that is expected at this time. We will keep this page updated as the situation progresses.
Posted Apr 21, 2020 - 04:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2020 - 04:10 UTC
Identified
A large sale is occurring on one of our merchants and we are now monitoring closely and starting mitigation procedures.
Posted Apr 21, 2020 - 04:09 UTC
Investigating
We are currently investigating the issue
Posted Apr 21, 2020 - 04:07 UTC
This incident affected: JSON API, Hosted Page API, Website, and Management Portal.