Webhook Delays
Incident Report for KOMOJU
Resolved
This incident has been resolved.
Posted 17 days ago. Jul 31, 2019 - 09:03 UTC
Update
We are continuing to investigate this issue.
Posted 17 days ago. Jul 31, 2019 - 07:31 UTC
Update
We are continuing to investigate this issue.
Posted 17 days ago. Jul 31, 2019 - 07:06 UTC
Investigating
We are investigating a delay in our webhooks
Posted 17 days ago. Jul 31, 2019 - 07:05 UTC
This incident affected: Hosted Page API and Shopify.