Intermittent Failures with Credit Card 3DS Authentications

Incident Report for KOMOJU

Resolved

The issue affecting credit card 3D Secure authentications has been resolved. All systems are now operating normally.

クレジットカードの3Dセキュア認証に影響を及ぼしていた不具合について、復旧が完了いたしました。現在は正常に稼働しております。
Posted Jul 07, 2026 - 10:39 JST

Investigating

We are currently investigating an issue affecting credit card 3Ds authentications.

現在、クレジットカードの3Dセキュア認証に影響が発生している問題について、原因を調査中です。
Posted Jul 07, 2026 - 10:16 JST