Credit Card Transactions
Incident Report for KOMOJU
Resolved
Credit card transaction processing is now restored.
Posted Jun 15, 2023 - 07:21 UTC
Investigating
Credit card transaction processing is partially down.
Posted Jun 15, 2023 - 06:45 UTC
This incident affected: JSON API and Hosted Page API.