Partial outage with Shopify payment creations

Incident Report for KOMOJU

Resolved

The issue has been resolved. All services are operational.
Posted Jul 03, 2026 - 16:29 JST

Monitoring

The issue has been mitigated, and we are currently monitoring the situation.
Posted Jul 03, 2026 - 15:25 JST

Identified

We are currently experiencing a partial outage with Shopify Payments. Our team is actively investigating the issue.
Posted Jul 03, 2026 - 13:22 JST
This incident affected: JSON API.