PayPay payments failures

Incident Report for KOMOJU

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 10:52 JST

Identified

We are currently experiencing an intermittent failures with the PayPay payments due to upstream gateway issue.
Posted Jul 01, 2026 - 09:17 JST
This incident affected: JSON API and Hosted Page API.