Upstream gateway issue
Incident Report for KOMOJU
Resolved
This incident has been resolved.
Posted Jul 27, 2024 - 04:10 UTC
Update
Upstream issue is now resolved.
Posted Jul 27, 2024 - 04:08 UTC
Investigating
We are currently experiencing an issue with an upstream gateway.
Credit card transactions maybe affected.
Posted Jul 27, 2024 - 03:55 UTC
This incident affected: JSON API and Hosted Page API.